Can not connect to TAXII 2.0 server


#1

Hi all,

I use latest Anomali virtual machine (STAXX 3.4) to connect to TAXII 2.0 server. Server provides only TAXII version 2.0 feeds.
When I adding discovery URL on Anomali STAXX welcome page I always get 406 response.

In logs of the server I see that version in the request is 1.1 but not 2.0 which the server supports.
Does it mean that for using Anomaly STAXX 3.4 i have to implement TAXII version 1.1 as well?